PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Change what info to show on entries overview in admin area

  1. I have a site where I would like to see some specific information on the entries overview page in the admin area. When I then click on the change button in the top right corner, the frontend of the site is loaded into the lightbox/iframe.
    See it here:
    https://www.evernote.com/shard/s3/sh/47cd7980-cf39-4e5f-9334-95ad362202b4/e474c82f7c81f4fc660b9c70b607b78f

    I would like to know if there is an easy way fix this, either by fixing it or by changing it with php?

    Posted 7 years ago on Tuesday October 2, 2012 | Permalink
  2. This is not the expected behavior and it's due to the way something is being loaded in your site. If something is modifying the Gravity Forms admin page to make your site load in the Lightbox, rather than Gravity Forms, you need to find what is doing that and make it stop. I would begin by deactivating any lightbox or thickbox plugins to see if one is working in the admin on pages where it should not. Gravity Forms uses Thickbox.

    [html]
    <a title="Select Columns" href="http://example.com/?gf_page=select_columns&id=12&TB_iframe=true&height=365&width=600" class="thickbox entries_edit_icon">Edit</a>
    Posted 7 years ago on Wednesday October 3, 2012 | Permalink
  3. Thanks Chris.
    I had a look around and could not find the problem causing this.
    Fancybox i being used on the site.
    http://forsikringsdeal.dk/

    Posted 7 years ago on Tuesday October 16, 2012 | Permalink
  4. If you disable this Fancybox plugin, does your admin work properly? I did not see any apparent JavaScript or jQuery errors on the front end, but your issue is with the backend. Something is hijacking the Gravity Forms thickbox call.

    Posted 7 years ago on Wednesday October 17, 2012 | Permalink