PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Conditional HTML block not displaying in IE9

  1. twistystraws
    Member

    I have a form that works as expected in Opera, Firefox and Chrome, but in IE9 (not sure of other versions) a particular conditinal HTML block does not display.

    Could I email the page to someone in support to take a look? Is this a known issue? I'm using the latest release of both Gravity Forms and Wordpress.

    Thanks

    Posted 7 years ago on Friday February 1, 2013 | Permalink
  2. If the page is not public, please send the URL to me at chris@rocketgenius.com and I will take a look.

    Does the conditional HTML field show properly in the form preview? If so, then it could be a theme or plugin conflict. You can use these troubleshooting steps to find that problem http://rkt.gs/testing

    Is the HTML valid in your HTML block? Every browser reacts differently to invalid HTML.

    Posted 7 years ago on Saturday February 2, 2013 | Permalink
  3. twistystraws
    Member

    Thanks for the reply, sorted. It was a missing '/'.

    Posted 7 years ago on Monday February 4, 2013 | Permalink
  4. Thanks for the update.

    Posted 7 years ago on Monday February 4, 2013 | Permalink

This topic has been resolved and has been closed to new replies.