PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Conditional Logic not working properly. Need rollback instructions

  1. I've read all of the recent posts about problems with conditional logic. I had a simple set of radio button choices working fine before the most recent update, but now they are not working properly. It will show conditions for the first radio button selection, but then it won't hide this selection when choosing the second, and the third choice doesn't show at all. As I said, these were working fine before the update. I deactivated all plug-ins and it still doesn't work, but does work when I change to the Twenty-Ten theme, so it looks like it's a theme conflict. However, changing to another theme is not an option right now, and it makes more sense to simply roll back for this one particular site for the short term. My email is alpinelakesdesign@gmail.com if you want to send me the rollback and instructions.

    Posted 7 years ago on Thursday May 31, 2012 | Permalink
  2. Hi, did you get the rollback instructions? I am in need of these as well.? If so, can you share here?

    Posted 7 years ago on Monday October 1, 2012 | Permalink
  3. Hi I found the answer is to just uninstall, then re-upload older version and then re-create all the forms per this post:
    http://www.gravityhelp.com/forums/topic/fear-of-accepting-a-new-upgrade

    Posted 7 years ago on Monday October 1, 2012 | Permalink

This topic has been resolved and has been closed to new replies.