PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Confirm that your have configured your PayPal account to enable IPN not working

  1. Hey guys,

    I recently moved my site to a new hosting company, setting my gravity forms back up and everytime I goto the setting page for the paypal add-on and check the " Confirm that your have configured your PayPal account to enable IPN" box, it doesn't retain the settings. If i leave th page and come back, it's unchecked again.

    Help??

    Posted 6 years ago on Sunday November 18, 2012 | Permalink
  2. Because you are a developer license holder, I would recommend submitting a Priority Support request because we may have to look at your WordPress installation or hosting account.

    http://www.gravityhelp.com/priority-support/

    Posted 6 years ago on Sunday November 18, 2012 | Permalink