PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Conflict with Simple Taxonomies plugin

  1. deadhippo
    Member

    A while ago (March or maybe February) the AJAX stopped working on my Gravity Forms. I assumed I had changed something, the theme or plugin, and that it had caused the problem but I didn't get around to investigating until now. I found the conflict pretty easily. It is with the Simple Taxonomies plugin by yoast.
    http://wordpress.org/extend/plugins/simple-taxonomies/
    As this plugin hasn't been updated since 2009 logic tells me that it was a change at Gravity Forms that caused the conflict.
    Can anyone help me?

    Posted 8 years ago on Tuesday May 8, 2012 | Permalink
  2. David Peralty
    Administrator

    Gravity Forms continues to work towards supporting the latest version of WordPress. I am not exactly sure what you are hoping we can do. I could take a look at your site to see why the conflict exists. E-mail me at peralty@rocketgenius.com with the URL, and login information and I can investigate.

    Posted 8 years ago on Tuesday May 8, 2012 | Permalink
  3. deadhippo
    Member

    Thanks. I'd appreciate it. I sent the login details to that address.

    Posted 8 years ago on Tuesday May 8, 2012 | Permalink
  4. David Peralty
    Administrator

    Turned off Caching and that seemed to resolve the problem, but deadhippo will have to test further.

    Posted 8 years ago on Tuesday May 8, 2012 | Permalink