PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Credit Card Icons not showing

  1. jfulbrook
    Member

    Hi,

    So I'm using the Paypal Pro Add-on, and have the Credit Card input in my form. When I view it in the browser, there are no credit card icons, just text saying the credit card type. Seems odd? There is not img link, or CSS background images properties.

    The page is fully secured with SSL Cert.

    Any ideas why the images/icons are not being loaded please?

    Cheers!

    Posted 10 years ago on Thursday August 2, 2012 | Permalink
  2. David Peralty

    Can you link to your form please?

    Posted 10 years ago on Thursday August 2, 2012 | Permalink
  3. jfulbrook
    Member

    Hi,
    Yep, this is it - quite colourful at the moment while under development -
    Thanks!

    Posted 10 years ago on Thursday August 2, 2012 | Permalink
  4. David Peralty

    Looks like you have the Gravity Forms CSS turned off, hence why they aren't showing up as images. We use CSS to show the credit card icons. The path of which escapes me currently, but if you look at the folders in the Add-on via FTP, you should be able to find the images, and include them using CSS.

    Posted 10 years ago on Thursday August 2, 2012 | Permalink
  5. jfulbrook
    Member

    Ah, how silly I am. I was expecting them as html - Thanks very much.

    Posted 10 years ago on Thursday August 2, 2012 | Permalink

This topic has been resolved and has been closed to new replies.