PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Database Error after updating to 1.7.1

  1. Hey guys,

    I didn't see anyone post this error yet. I'm running WP 3.5.1, GF 1.7.1 and the Auth.net add-on 1.3.

    I get this error periodically:

    WordPress database error: [Column 'form_id' in where clause is ambiguous]
    SELECT l.id, l.transaction_id, m.meta_value as payment_date FROM wi_rg_lead l INNER JOIN wi_rg_lead_meta m ON l.id = m.lead_id WHERE form_id=3 AND payment_status = 'Active' AND meta_key = 'subscription_payment_date' AND meta_value < '2013-03-25 00:00:00'

    Thanks,
    Jacob

    Posted 9 years ago on Thursday April 25, 2013 | Permalink
  2. Jacob (and any other Authorize.Net users),

    If you'd like to fill out a priority support request form we can get this fixed for you. The problem is with Authorize.Net, but we will need WP Admin and FTP info to fix it on your site.

    http://www.gravityhelp.com/priority-support/

    Posted 9 years ago on Thursday April 25, 2013 | Permalink

This topic has been resolved and has been closed to new replies.