PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

DOB and SSN

  1. I have choosen the dob and SSN in a form and when someone puts in the / for the DOB or the - in the SSN it keeps kicking it back. Am I missing and option here?

    Posted 10 years ago on Tuesday September 6, 2011 | Permalink
  2. Can you post a link to your form where this is happening? Thanks.

    Posted 10 years ago on Wednesday September 7, 2011 | Permalink
  3. Not public. Can you post a screenshot?

    Posted 10 years ago on Wednesday September 7, 2011 | Permalink
  4. Here is a url to the screenshot of what happens when you add or put in the / -'s
    The crazy part is the example has the / and - in them?
    https://docs.google.com/leaf?id=0BxdaiNl0TWTWYWI4ZmZjZjItYmQ5NC00ZGMxLWJhYTAtMjkzY2E3MmViNTNh&hl=en_US

    Posted 10 years ago on Wednesday September 7, 2011 | Permalink
  5. Anyone going to reply?

    Posted 10 years ago on Tuesday September 13, 2011 | Permalink
  6. Yeah, screenshot is no help in that instance. Is this for the same form you linked to here?

    http://www.epaymentamerica.com/developer/sitemile/

    If so, I was able to submit the form with the slashes and it didn't cause me any problems. I left the "drivers license" field empty but you can see that the other required field validated and it looks like the "SSN" field didn't have a problem with the value either.

    screenshot: http://bit.ly/pQ3W0n

    Are you having the problem in a specific browser, on other forms, etc?

    Posted 10 years ago on Tuesday September 13, 2011 | Permalink