PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Downgrade to 1.7.1 or 1.7

  1. ab
    Member

    Where can I download 1.7 or 1.7.1?? .. so I can downgrade from 1.7.2 which is giving me a major problem where I cant edit any of the fields in the backend... I have the no-conflict setting turned ON and still have this issue.

    Posted 6 years ago on Monday May 13, 2013 | Permalink
  2. Can you please run through a theme/plugin conflict test for me first - it's ideal for us to know why this is occurring for both you and us:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 6 years ago on Monday May 13, 2013 | Permalink
  3. ab
    Member

    Already did that... NoConflict mode is turned on also...

    TypeError: e(...).addClass(...).appendTo(...).menu is not a function
    [Break On This Error]

    ...ment.appendTo(this.document.find(t||"body")[0]),e==="disabled"&&t&&this.xhr&&thi...

    /wp-includes/js/jquery/ui/jquery.ui.autocomplete.min.js?ver=1.8.20 (Line 5)

    Forms that were previously setup work fine on the frontend... BUT I cant edit any fields on the backend, (noconflict mode is turned on)... Latest Gforms + WP 3.4.2

    Posted 6 years ago on Sunday May 26, 2013 | Permalink
  4. ab
    Member

    Also I forgot to mention, this error fires before the other...

    ReferenceError: QTags is not defined
    [Break On This Error]
    if (!QTags) return;

    wp-admin/admin.php?page=gf_edit_forms&id=33 (line 19002)

    Posted 6 years ago on Sunday May 26, 2013 | Permalink
  5. Are you able to upgrade your WordPress version to the latest, currently 3.5.1? Please do this only after you are certain your theme and plugins will work with the latest version of WordPress.

    Posted 6 years ago on Sunday May 26, 2013 | Permalink
  6. ab
    Member

    WP 3.5.1 is required now???????? So this is the reason I cant edit fields?

    I'd like to remain WP 3.4.2 at the time being...

    Posted 6 years ago on Sunday May 26, 2013 | Permalink