PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Download for most recent 1.6.x please.

  1. I have a developer license of GF and have saved the downloads of all GF versions up to 6.1.1 but I need the most recent 1.6.x version to be able to use the Postmark Approved WordPress Plugin (needs updating to work with GF 1.7.x) which middle mans the notification of all GF forms on my biggest web sites. I upgraded to GF 1.7 and it broke the html formatting of the notifications. I had to re-install the latest GF 1.6.1.1 version that I had downloaded, but there are subsequent issues. Please be loyal to one of your loyal customers until I can have all pluggins compatible to GF 1.7. Thanks for your awesome work on this plugin.

    Posted 4 years ago on Monday June 3, 2013 | Permalink
  2. mrardon
    Member

    Having the same problem. It's really disappointing that this happens. Had to downgrade from a backup.

    Posted 4 years ago on Monday June 17, 2013 | Permalink
  3. Hey MRardon... what download version do you have? I have 1.6.11 Is your's newer? 1.6.12? I can send you mine 1.6.11 if yours is older? David

    Posted 4 years ago on Tuesday June 18, 2013 | Permalink
  4. mrardon
    Member

    Thanks wscafe that is same version I have (1.6.11) seems to fix problem. Wish the update would work though.

    Posted 4 years ago on Tuesday June 18, 2013 | Permalink
  5. David Peralty
    Administrator

    You might want to put pressure on the third party plugins that aren't working as Gravity Forms 1.6.x won't work with WordPress 3.6.

    Posted 4 years ago on Wednesday June 19, 2013 | Permalink
  6. Carsten Timm
    Member

    I just purchased and installed the newest version of Gravity Forms, and I am expiriancing the same problem with the Postmark Approved WordPress Plugin, the e-mails from Gravity Forms are not HTML formattet.

    If I check the option in Postmark Approved WordPress Plugin, to force HTML formating of emails, it works, but I get this error:
    Warning: strpos() expects parameter 1 to be string, array given in .../wp-content/plugins/postmark-approved-wordpress-plugin/postmark.php on line 223
    It is posted on the top of my page when I submit a form.

    And now when I uncheck the option to force HTML formatting in the plugin, the error is still there, but the form works and the email is sent.

    I really want to use Postmark together with Gravity Forms, and so far this was the only plugin that enabled Postmark to work, I guess that I can try to use their smtp implementation and work with an smtp plugin instead, and still use Postmark.

    Any input will be appreciated, (I have written to the plugin developer today)

    Regards
    Carsten

    Posted 4 years ago on Tuesday June 25, 2013 | Permalink
  7. Richard Vav
    Administrator

    If you still require assistance with this please open a new support ticket or a priority support ticket if you are a developer license holder. Thank you.

    Posted 4 years ago on Sunday July 28, 2013 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only