PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Dropdown Menu doesn't drop down

  1. Any reason why my drop down doesn't work? I've racked my brain on it and I can't figure it out.

    See: http://www.channelvision.com/submit-a-question/

    Posted 7 years ago on Wednesday January 16, 2013 | Permalink
  2. I can't see a drop down on the page. I required a log in, so I registered for an account but have not received my login details yet.

    Please put the form somewhere where we can get to it without having to log in and we will take a closer look.

    Posted 7 years ago on Wednesday January 16, 2013 | Permalink
  3. My bad, I forgot I left it on must be logged in. Please try the link again, thanks.

    Posted 7 years ago on Wednesday January 16, 2013 | Permalink
  4. It looks like you are using W3 Total Cache with the scripts and HTML being minimized. Can you turn that off please and test again? I don't see any obvious JavaScript errors on the page.

    The other possibility is a conflict with a theme or plugin. We've had a couple reports of issues with Woocommerce lately. You can check for theme and plugin conflicts by using these steps http://rkt.gs/testing

    Posted 7 years ago on Wednesday January 16, 2013 | Permalink
  5. Well I went through the plugins and the culprit is unfortunately one I was really hoping it wasn't, it's the plugin "Types - Complete Solution for Custom Fields and Types". Pretty much the most important plugin to creating my knowledge base, aside from Gravity Forms of Course.

    Any idea what I can do?

    Posted 7 years ago on Thursday January 17, 2013 | Permalink
  6. I would contact the author of that plugin and see if there is a fix available.

    Did deactivating the cache plugin have any effect?

    Posted 7 years ago on Thursday January 17, 2013 | Permalink
  7. No the cache plug in didn't have any effect, and other forms that aren't posting to a custom post type are still functioning as they should.

    Posted 7 years ago on Thursday January 17, 2013 | Permalink
  8. I was actually incorrect, after further testing the plugin types isn't the one causing the problem, the plugin that is actually breaking the drop down is "Gravity Forms + Custom Post Types". Do you guy any partnership with them that could get this resolved or should I go directly to him?

    Posted 7 years ago on Thursday January 17, 2013 | Permalink
  9. We have no partnership with them. Please contact them for their support.

    Posted 7 years ago on Thursday January 17, 2013 | Permalink