PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Duplicated forms not functioning

  1. My client has several forms which use radio buttons. The original contact form seems to function with confirmation that the form has been submitted and notifications going to multiple e-mail addresses. However, when I duplicate the form and customize it, it does not function. When I test the form on the preview page, it functions. When I load it on the WP page, I can fill it out, but after the submit button is activated, the form resets to blank and nothing happens. I altered the form by adding radio buttons, but the notifications ramain the same.

    Posted 9 years ago on Thursday March 15, 2012 | Permalink
  2. http://highpointroofs.com/services/new-roofreroof-installation/ is an example of a form that is not functioning properly

    Posted 9 years ago on Thursday March 15, 2012 | Permalink
  3. Can you export the form that's not working correctly and email the XML file to me? rob@rocketgenius.com

    Posted 9 years ago on Friday March 16, 2012 | Permalink
  4. relish1227
    Member

    Hello, I was just having an issue with duplicating fields. Not sure if it's related or if I should start a new post. When I hit duplicate, nothing happens. However, I can see the duplicated items in the dropdown for the conditional logic options.

    Posted 9 years ago on Friday March 16, 2012 | Permalink
  5. file:///C:/Users/Mary%20Knippel/Downloads/high-point-roofing-services-free-estimate-request-2012-03-22%20(1)%20(1).csv

    here is the file you requested

    Posted 9 years ago on Thursday March 22, 2012 | Permalink
  6. Sorry Mary - didn't realize you had created a topic already - actually need the XML of the form, not the entries, which is what the CSV file is. When you email it to me, can you please reference this post link.

    Posted 9 years ago on Friday March 23, 2012 | Permalink
  7. I'm having similar issue (duplicate not copying confirmations).
    Current workaround is to export the form and import it each time I need to create a new one.

    Posted 8 years ago on Friday May 10, 2013 | Permalink