PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

editing standard fields doesn't seem to work on this site.

  1. I have the developer license and have gravity forms installed on over 10+ sites.
    This particular site doesn't seem to allow me to edit the standard fields when creating a form.
    I have seen some posts over a year ago about this but am not sure if this still persists on other sites as well ?

    It is however the first time using Viva Themes.
    I've changed the theme to Ten, deactivated all pluggins but that didn't help any.

    Here are my details.

    PHP Version 5.3.10
    MySQL Version 5.0.92
    WordPress Version 3.4.1
    Gravity Forms Version 1.6.5.1

    There doesn't seem to be anything else that I can do. Please help.

    Posted 7 years ago on Tuesday August 21, 2012 | Permalink
  2. How much RAM is available to PHP and WordPress? If you have deactivated all plugins and tried the default theme, that's the only other thing I can think of.

    http://www.nerdgrind.com/increase-wordpress-and-php-memory-limit/

    What happens when you try to add a field or edit a field?

    Posted 7 years ago on Tuesday August 21, 2012 | Permalink
  3. this is pretty much a brand new website with 0 traffice and only a few pages and posts. So can't see that being the issue.

    You can add a field no problem, you just can't edit them.

    Posted 7 years ago on Tuesday August 21, 2012 | Permalink
  4. What happens when you try to edit one? It just won't open for editing?

    We're not talking about storage memory or bandwidth, but RAM. Can you get the php info() for the site to see how much RAM is available?

    Posted 7 years ago on Tuesday August 21, 2012 | Permalink
  5. Can I provide you with the login details and you can check for yourself ?

    The site is hosted with Godaddy and is on economy hosting.

    This is the first one i've had trouble with.

    Were do i add the line in WP config ? to increase. I have it open but i'm not sure.
    define(’WP_MEMORY_LIMIT’, ’64M’);

    as for the php info i'm not sure were to look for that on GoDaddy.

    Thanks

    Posted 7 years ago on Wednesday August 22, 2012 | Permalink
  6. David Peralty
    Administrator

    Your best bet is to contact Godaddy about the issue as they'll need to do the PHP change. You should be able to add the define line anywhere. Check to make sure it doesn't already exist first though.

    Posted 7 years ago on Wednesday August 22, 2012 | Permalink
  7. here is the PHP.INI info. Is there a line that I can add here ?
    --------------------------------------------
    register_globals = off
    allow_url_fopen = off

    expose_php = Off
    max_input_time = 60
    variables_order = "EGPCS"
    extension_dir = ./
    upload_tmp_dir = /tmp
    precision = 12
    SMTP = relay-hosting.secureserver.net
    url_rewriter.tags = "a=href,area=href,frame=src,input=src,form=,fieldset="

    ; Only uncomment zend optimizer lines if your application requires Zend Optimizer support

    ;[Zend]
    ;zend_optimizer.optimization_level=15
    ;zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-3.3.3
    ;zend_extension_manager.optimizer_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3
    ;zend_extension=/usr/local/Zend/lib/Optimizer-3.3.3/ZendExtensionManager.so
    ;zend_extension_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3/ZendExtensionManager_TS.so

    ; -- Be very careful to not to disable a function which might be needed!
    ; -- Uncomment the following lines to increase the security of your PHP site.

    ;disable_functions = "highlight_file,ini_alter,ini_restore,openlog,passthru,
    ; phpinfo, exec, system, dl, fsockopen, set_time_limit,
    ; popen, proc_open, proc_nice,shell_exec,show_source,symlink"

    Posted 7 years ago on Thursday August 23, 2012 | Permalink
  8. Also I created a info.php file and looks like it is 64m

    Here it is

    http://artisancheesemarketing.com/info.php

    Posted 7 years ago on Thursday August 23, 2012 | Permalink
  9. It is 64M. Can you have the host increase this to 128M? However, with all other plugins deactivated, and the Twenty Ten/Eleven theme in use, you should not be running out of RAM with 64M.

    Posted 7 years ago on Thursday August 23, 2012 | Permalink