PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Email Headers not working correctly for some forms

  1. Hi,

    I have a site with multiple forms. All the standard ones (no paypal, no dynamic population) work fine and the reply-to in the header works.

    However the forms that are dynamically populated and use paypal add on the reply-to in the header doesn't exist and the only one you can see is 'to' which is the sites email.

    Any help would be great.

    Posted 5 years ago on Monday July 1, 2013 | Permalink
  2. I've searched through forums and it would seem like it might be a gravity forms issue. Has anyone else experienced this.

    Posted 5 years ago on Monday July 1, 2013 | Permalink
  3. I think your best option here would be to use the logging tool found on this page: http://www.gravityhelp.com/downloads/

    Install and activate the logging plugin (ignore the message it gives about your license). Then go to the Settings page of Gravity Forms and at the top you will see a Logging link. Click this link and then enable all messages for Gravity Forms Core. Save. Next time the form gets filled out a log will get created. Go back to the Logging page and there will be a link to view the log. See if this shows any useful information on your tests.

    Posted 5 years ago on Monday July 1, 2013 | Permalink
  4. Will do. Hopefully this will show what's wrong

    Posted 5 years ago on Tuesday July 2, 2013 | Permalink
  5. There is no [reply-to] being logged. Only the forms with paypal being used does this happen.

    All other emails have [reply-to].

    Posted 5 years ago on Friday July 5, 2013 | Permalink
  6. It looks like this

    [headers] => Array
    (
    [From] => From: "cotty lawrence" <info@lendricklodge.com>
    [Content-type] => Content-type: text/html; charset=UTF-8
    )

    Posted 5 years ago on Friday July 5, 2013 | Permalink
  7. Richard Vav
    Administrator

    If you still require assistance with this please open a new support ticket or a priority support ticket if you are a developer license holder. Thank you.

    Posted 5 years ago on Thursday July 25, 2013 | Permalink

This topic has been resolved and has been closed to new replies.