PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Email not sending - Godaddy - new issue

  1. I have read every topic, tried a few things, and interesting thing is, I have 5 forms on my website, 4 work perfectly, the more complex one with page breaks does not send, but the other 4 do.

    Here is my site http://www.fresnogirlslive.com

    The operator schedule,dancer schedule, and the 2 job applications forms work fine, but the book a show does not, so i am assuming it is longer and thus something gets tied up somewhere, I can find it in the entries area but it does not email or if it does, it takes over an hour.

    Not sure what to do, tried the wp-smtp does not work, very strange.

    Posted 11 years ago on Sunday May 15, 2011 | Permalink
  2. I had a problem with email not sending, mine may have been different from yours, but it's worth try. In my notifications area, I was using an email address in the from field or reply-to field (can't remember) that I hadn't created yet on my server. Once I switched it to an email address that did exist it started working.

    Posted 11 years ago on Sunday May 15, 2011 | Permalink
  3. @medman101 When you say "does not send" are you referring to the Notification email or are entries not created either? If you are only referring to Notification emails not being sent, then I would check to see what is setup differently with the Notifications for this form vs. others.

    Gravity Forms doesn't send the emails, your web server does. So if there is a delay in emails being sent, this is on the web server end and not Gravity Forms. It asks for the email to be sent when the form is submitted, so any delays are due to your web server queueing the emails... GoDaddy is one host known to queue emails as well as being notoriously unreliable when it comes to sending emails in general.

    Also as @puecliar mentioned, it could be due to how you have your notifications configured. Some web servers don't allow you to send from email addresses that don't exist on that server.

    Posted 11 years ago on Monday May 16, 2011 | Permalink