PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Email Notifications not sending for ONE Entry

  1. My form is getting notifications but it isn't receiving it for ONE entry.

    3 entries were submitted today. All 3 went through Paypal for Payment.

    The first one came to us fine at 7:56am
    Second one did not come to us. it was submitted at 9:21am
    Thrid one came to us fine at 9:30am

    When I try to resend the Second one through Notifications it still doesnt send!
    When i try to resend the first one. it Sends.

    Please help me solve this. I don't want to miss any entries

    Posted 6 years ago on Tuesday March 26, 2013 | Permalink
  2. It is not in SPAM either - I have checked

    Posted 6 years ago on Tuesday March 26, 2013 | Permalink
  3. What is different about entry #2? It's possible that your web server's email program does not want to deliver email which appears to be coming from that email address, if that's how you have configured your notifications (to come FROM the email of the person submitting the form.)

    Please see our notification troubleshooting steps here:
    http://www.gravityhelp.com/documentation/page/Troubleshooting_Notifications

    Gravity Forms immediately hands all mail off to the WordPress function wp_mail(). After that, it is up to your web server's mail program to deliver the mail.

    You mentioned all 3 going through to PayPal successfully. If that were not true, and you had checked the option "Send admin notification only when payment is received." then the notification would not be send until after payment was received. It sounds like your payment status was updated, so I do not think this is related. I just wanted to point it out in case anyone else has a similar problem in the future.

    Posted 6 years ago on Tuesday March 26, 2013 | Permalink
  4. I have had it as coming from our email address, not theirs. I changed it to their email address, but it still didn't work.

    I found another entry that also wasn't emailed from 22 March. There doesn't seem to be a common thing between them that isn't on other forms.

    It can't be a theme/plugin conflict because other entries are coming to us fine. I'll try disabling theme and plugins at midnight anyway.

    I'll try the SMTP sending. If you have any other suggestions, please tell me.

    Posted 6 years ago on Tuesday March 26, 2013 | Permalink
  5. OK i installed Configure SMTP. and it is sending now.

    Thanks!!

    Posted 6 years ago on Tuesday March 26, 2013 | Permalink
  6. Glad that worked for you. Thank you for the update.

    Posted 6 years ago on Tuesday March 26, 2013 | Permalink

This topic has been resolved and has been closed to new replies.