PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Email routing not sending all emails

  1. Hi

    I have looked through the support forum and cannot find the answer to the following question.
    I have latest WP and gravityforms plugin.

    I have 2 drop downs in my form with different users (set up in routing to email to them depending on who is chosen via the drop downs). The problem is that an email is sent to the first drop down user but not to the second one in the second drop down box. What could be the problem?

    Kind regards
    Nic

    Posted 7 years ago on Monday October 29, 2012 | Permalink
  2. Sounds like a configuration issue or mail delivery issue on your server. Please export the form (Forms > Import/Export > top center menu item "Export Forms") as XML and email that to me at chris@rocketgenius.com - I will install it and see if it works on my server.

    Posted 7 years ago on Monday October 29, 2012 | Permalink
  3. Niclas, I replied to you email with some suggestions. Let us know if anything worked for you.

    Posted 7 years ago on Monday November 12, 2012 | Permalink
  4. studioleland
    Member

    Having the same issue. Need immediately response. Submitted via Priority Support Request. Please assist.

    Posted 6 years ago on Friday June 7, 2013 | Permalink