PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Enable Enhanced user Interface - Drop Down field hidden behind - 1.6 Beta 2

  1. See screenshot.
    The dropdown is hidden behind the footer section (see very bottom of dropdown). I'm not seeing a CSS problem.
    Thanks

    http://grab.by/aTsX

    Posted 9 years ago on Wednesday September 14, 2011 | Permalink
  2. I can't really tell anything from a screenshot without inspecting the page styles. If you'd like to share a link, I'll be happy to take a look for you.

    Posted 9 years ago on Thursday September 15, 2011 | Permalink
  3. Hi Kevin,
    Unfortunately, this is on local dev. I can upload it and send you a link, but this might not be until tomorrow. I'll post when it is there.
    Thanks

    Posted 9 years ago on Thursday September 15, 2011 | Permalink
  4. Sounds good. I'm sure it's some sort of z-index issue but I can't tell you anything more than that until I see it. Just ping me when you've got a URL and I'll look at it ASAP.

    Posted 9 years ago on Thursday September 15, 2011 | Permalink
  5. sascha
    Member

    Hi there,
    have the same issue. Was it solved?

    Posted 9 years ago on Saturday December 3, 2011 | Permalink
  6. @sascha, please post a link to your site where this is happening.

    Posted 9 years ago on Sunday December 4, 2011 | Permalink
  7. sascha
    Member

    Hi Chris,
    for instance here: http://landwire.de/add-job/

    Posted 9 years ago on Sunday December 4, 2011 | Permalink
  8. Good one. Thank you for sharing the URL. I will let Kevin know and see what he comes up with.

    Posted 9 years ago on Sunday December 4, 2011 | Permalink
  9. sascha
    Member

    Chris,
    thanks. That would be great!
    I tried a few CSS tweaks with firebug, but could not get it sorted - (but that does not mean much!!!).
    Anyway, looking forward to see it fixed,
    Sascha

    Posted 9 years ago on Sunday December 4, 2011 | Permalink
  10. sascha
    Member

    Hi Chris,
    has Kevin or anyone else had time to look into this issue?
    S

    Posted 9 years ago on Sunday December 18, 2011 | Permalink
  11. Hello,

    I'm having the same issue. I'm also working locally so i can't give a link.

    Thank you,
    Tony

    Posted 9 years ago on Monday December 19, 2011 | Permalink
  12. If I change the .gform_wrapper from "overflow: inherit" to "visible" it works. The only problem is I can change it in firebug, but I can't change it in my css settings.

    I tried using .gform_wrapper and body #gform_wrapper_2 and they didn't do anything. I ended up having to set the parent container to "visible", but I would prefer to set it on the gform wrapper specifically.

    Can someone help me with the css?

    Posted 9 years ago on Monday December 19, 2011 | Permalink
  13. Tony, when you say you can't change it in your CSS settings - why is that? Do you mean when you place declarations in your stylesheet they are being ignored? Since we are flying blind over here this could be a lot of back and forth. Do you have an ETA of when this would be publicly viewable?

    Posted 9 years ago on Tuesday December 20, 2011 | Permalink
  14. Hi Rob,

    sorry for the delay! Yes, when I placed the above changes to my CSS file, they did not take priority so nothing changed. If i made the change directly in firebug it changed ok...

    it was currently set for "inherit" so I made the change to the parent div and it worked. I don't think it will be a problem here, but if i can apply it directly instead of on the parent i would prefer to do that.

    the site won't be live for 1 - 2 weeks...i'm happy to post then if you'd like. thank you!

    Posted 9 years ago on Monday December 26, 2011 | Permalink
  15. If the CSS you added did not visibly change the display, try adding !important to the declaration. That will ensure that it overrides all other rules. Example

    [css]
    #gform_wrapper input[type=text] {
        color: #000!important;
        font-size: 18px!important;
    }

    The important on the end of those rules will ensure that rule takes precedence over any other more specific rule that is not working for you. (and the font will be 18px black)

    Posted 9 years ago on Tuesday December 27, 2011 | Permalink
  16. sascha
    Member

    Hi there,
    so is this an issue with GF that will be sorted out in one of the next updates or is this a conflict within my setup/theme?

    I will give Tony's CSS change a go in the meantime...

    Posted 9 years ago on Monday January 2, 2012 | Permalink

This topic has been resolved and has been closed to new replies.