PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Enhanced select does not work with jquery 1.9

  1. suineg
    Member

    Hi!

    I thought I'd give you an heads up that the chosen.js version being shipped with gravityforms does not work with jquery 1.9 < because it uses browser detection which has been removed from the jquery library.

    Possible that you'll need to update this to a newer version?

    Posted 5 years ago on Monday July 8, 2013 | Permalink
  2. Richard Vav
    Administrator

    Thanks for pointing this out, I will let the developers know.

    Posted 5 years ago on Monday July 8, 2013 | Permalink
  3. Richard Vav
    Administrator

    This will be fixed in an upcoming update.

    Posted 5 years ago on Wednesday July 10, 2013 | Permalink

This topic has been resolved and has been closed to new replies.