PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Entries not loading all the time into CPT

  1. Hello,

    We have a few entries that are complete and correct (shown in Entries for the form) but did not populate into the CPT (nothing is there except the title and body). None of the custom fields or thumbnail populated. It's only happened on 3 entries out of 14 so far.

    Here is the link: http://flowalking.com/submit-walking-route/.

    I am not doing any pre-processing before the submission. However, I am doing some functions after the submission (i.e. to dress up a couple of the custom fields) and am hooked into 'gform_after_submission_3'.

    Any ideas?

    Also is there a way to move them from the entries and place into the CPT?

    Thank you,
    Julie

    Posted 7 years ago on Sunday March 31, 2013 | Permalink
  2. There is no way to 'move' the entries from being entries to being posts of any type. The entry is what Gravity Forms creates. That will always exist. The post can be created after the data is captured.

    Are you using a plugin to create custom posts rather than regular posts?

    Please post any custom code you are using which would affect this form. Use pastebin.com or pastie.org for lengthy bits of code. Also, let us know in your form which fields should populate custom fields. Because you are a developer license holder, it may be easier to open a priority support ticket since we may need to get an export of your form, or WordPress admin login information from you. http://www.gravityhelp.com/priority-support/

    Posted 7 years ago on Monday April 1, 2013 | Permalink