PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Errors in widget.php GF v1.6.3

  1. sanz
    Member

    Hi all ... using GF v1.6.3 ... added the Form widget to a sidebar and in the widget panel am getting the following errors (where the checkboxes are being output):

    Notice: Undefined index: showtitle in /home/site/public_html/wp-content/plugins/gravityforms/widget.php on line 84
    value="1" /> Display form title
    Notice: Undefined index: showdescription in /home/ecomail/public_html/wp-content/plugins/gravityforms/widget.php on line 85
    value="1"/> Display form description
    Notice: Undefined index: ajax in /home/ecomail/public_html/wp-content/plugins/gravityforms/widget.php on line 91
    value="1"/> Enable AJAX
    Notice: Undefined index: disable_scripts in /home/ecomail/public_html/wp-content/plugins/gravityforms/widget.php on line 92
    value="1"/> Disable script output

    Can't see any mention of this in the forums (could be blind though).

    Is this resolved in the latest beta?

    Thanks.

    Scott.

    Posted 8 years ago on Thursday February 23, 2012 | Permalink
  2. Hi, Scott,

    You will only see these notices when you have wp_debug set to true. Even though there are notices, you should still be able to set the checkboxes.

    We will add these notices to our list of things to fix.

    Thanks for pointing these out.

    Posted 8 years ago on Monday February 27, 2012 | Permalink
  3. Just a note. These notices have been fixed and will be in the next version of Gravity Forms that goes out.

    Posted 8 years ago on Tuesday February 28, 2012 | Permalink
  4. Just letting you know, the fixes for this is now public.

    Posted 8 years ago on Thursday March 8, 2012 | Permalink

This topic has been resolved and has been closed to new replies.