PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Export Download does not work, WP 3.0rc3 sites enabled

  1. I am trying to download my entries with the export. I have made a selection of the fields I need and clicked to export. It works for a moment, then says "done" in the status bar.

    I believe this may be an issue with the multisite enabled WP install (previously WPMU).

    The file is created in a directory on the server. "wp-content/blogs.dir/2/files/gravity_forms/3" but it does not download.

    Posted 11 years ago on Monday June 14, 2010 | Permalink
  2. So the file is created on the file system and is not being downloaded automatically by the browser? for now download it manually via FTP, we will look into what could be causing this issue. It seems some web configurations don't like the AJAX we use to download the export file despite the fact it is created. This is not a Multi-Site or MU issue.

    Posted 11 years ago on Monday June 14, 2010 | Permalink
  3. Thanks for the reply. I did download the files, I just wanted you all to know. If you need any testing I can copy/edit code or even setup a blog for you to work in on the site.

    Posted 11 years ago on Monday June 14, 2010 | Permalink
  4. blafarmm
    Member

    Quick Comment:

    I am having a similar problem -- but no MU and no download file at all. I cannot export with any of the three browsers on my computer. This function did work when I first started using GV -- but no longer. Can't say exactly when it started to happen.

    Posted 11 years ago on Wednesday June 16, 2010 | Permalink
  5. net_mage
    Member

    Same problem here too. On WP 2.9.2. Creates export csv in uploads folder but doesn't popup a download/save window. I have to go into ftp to get files. Thanks.

    Posted 11 years ago on Thursday June 17, 2010 | Permalink
  6. Just to ping this and note that I'm seeing similar behavior.

    Posted 11 years ago on Thursday June 17, 2010 | Permalink
  7. FYI: Im having the same issue. On WP 3.0. latest version.

    The file is created in the Upload folder, but no Download dialog box appear. Have to manually download it.

    Posted 11 years ago on Sunday June 20, 2010 | Permalink
  8. We are looking into this. We are most likely going to be rewriting how the export routine works as certain web server configurations don't want to play nicely with it.

    Posted 11 years ago on Monday June 21, 2010 | Permalink