PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

field mapping issue

  1. old_blueyes
    Member

    Hello,

    I have just recently upgraded to a business edition so I could use the Campaign Monitor plugin, it has been working well so far.

    I have managed to map all my fields successfully, apart from the last two which happen to both be for home and mobile phone numbers.

    Now I have tried every combination to try and make them map, I have used both the single text field and the phone field in the gravity form builder.

    I have also had the custom field within Campaign Monitor set both to text and number, like I said I've tried every combination and nothing seems to work.

    When I map the fields, I map them all to their counterpart custom fields in Campaign Monitor then I click update.

    After the page has saved and refreshed the bottom two form fields dropdown choices just reverts back to a blank choice like you haven't chosen anything?

    can you please help?

    Posted 7 years ago on Friday October 21, 2011 | Permalink
  2. Is this in the form editor? It sounds like you have a plugin or theme conflict that is affecting the Gravity Forms admin page. Can you try with the default Twenty Eleven theme, or troubleshoot for a theme or plugin conflict?

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 7 years ago on Friday October 21, 2011 | Permalink
  3. old_blueyes
    Member

    Hi,

    I have tested both for plugin and theme conflicts and there are none still doesn't work

    Posted 7 years ago on Saturday October 22, 2011 | Permalink
  4. old_blueyes
    Member

    Hi,

    sorry i am still having trouble with this problem, have you any other suggestions as to how I can fix it?

    Thanks

    Posted 7 years ago on Monday October 31, 2011 | Permalink
  5. We'd be glad to take a closer look. Send a WordPress admin login, FTP login, explanation and a link to this forum post to contact@gravityforms.com

    Posted 7 years ago on Monday October 31, 2011 | Permalink
  6. old_blueyes
    Member

    Sorry just checking if you received my email ok?

    Posted 7 years ago on Tuesday November 1, 2011 | Permalink
  7. old_blueyes
    Member

    Hello,

    Sorry about double post, but just wondering if you got my email? And whether you've had a chance to look at the problem?

    Thanks

    Posted 7 years ago on Thursday November 3, 2011 | Permalink
  8. old_blueyes
    Member

    Apologies again I have just sent another email because I've not heard anything yet. Have you been able to sort this problem, I am sorry it's fairly urgent. Thanks

    Posted 7 years ago on Friday November 4, 2011 | Permalink

This topic has been resolved and has been closed to new replies.