PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Fields not showing...how to add PayPal Pro SSL.

  1. I have a form I am working that asks the user to select a number, and based on that I have 1-5 sections to show using conditional logic. For each section, the price is based on the quality and quantity...and I am using the Product field to show the price for that option.

    Below these 5 sections there is a Total field, and then a comments field. These two fields ONLY show if I select 5 as the option for number of photos to upload. If I select 1-4, it does not show.

    At one point they showed but now they do not....

    Also, I would like to connect our Paypal pro account up with this....what is the process to add SSL to the form? Do you have documentation? That is on the 3rd page.

    See http://homediary.com/design-service/ use admin and wordpressrocks if it asks you for the password. Ok to have it public as this will be live soon...

    Posted 7 years ago on Friday October 5, 2012 | Permalink
  2. Does the form work properly in the Form Preview view?

    SSL needs to be installed on your web server, then you need to secure your site with something to force http links to https. Here is one I see recommended frequently: http://wordpress.org/extend/plugins/wordpress-https/

    Posted 7 years ago on Saturday October 6, 2012 | Permalink
  3. No, on the preview it does the same thing....does not show if 1-4 photos are selected, but shows if I select 5...and not conditional logic. Both the Comments box and the Total behave the same way - do not show, then only shows on 5.....

    Posted 7 years ago on Saturday October 6, 2012 | Permalink
  4. This is just a guess, but I'm thinking that they only show with Scene 5 because perhaps you are placing the conditional logic on the section breaks and need to a section break for the Total/Comments area to clear it from being grouped with the Scene 5 section?

    Posted 7 years ago on Sunday October 7, 2012 | Permalink
  5. Ah, Genius. I added a blank section break and these fields now show. Strange that I do not have conditional logic on these fields, and they would not show, and I did not add it to the section break...but just having it there separates the fields from the scene 5 option. So, works.

    Thanks

    Posted 7 years ago on Tuesday October 9, 2012 | Permalink
  6. Right on, glad you got it working!

    Posted 7 years ago on Tuesday October 9, 2012 | Permalink

This topic has been resolved and has been closed to new replies.