PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

File Upload Not Working with Internet Explorer

  1. Anonymous
    Unregistered

    I tried searching but couldn't find a thread on the subject. Clicking the "browse" button in IE does nothing. Works fine in FF, Safari/Chrome.

    Suggestions?

    Posted 12 years ago on Monday April 12, 2010 | Permalink
  2. We have had no other reports of this issue so it is something specific to your browser and/or site. The Browse button is a function of the browser and not the plugin. Try clearing your cache and restarting your browser.

    When you click the "Browse" button when doing a file upload the browser completely takes over and the plugin has nothing to do with this functionality.

    If clearing cache and restarting doesn't work, it could be a plugin conflict. Although it is unlikely. You would have to deactivate all other plugins and see if the issue still occurs.

    Also, if you can post a link to the form that would be helpful so we could try it on our end.

    Posted 12 years ago on Monday April 12, 2010 | Permalink
  3. Anonymous
    Unregistered

    Odd, I guess someone added some GA tracking code, and forgot to close a script tag, which I believe was causing the pop-up from working with IE.

    Sorry about that.

    Posted 12 years ago on Monday April 12, 2010 | Permalink