PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Flat form

  1. No sure when it happend and how, but my Gravity forms look flat. Doesn't look like the correct CSS code get's loaded for the text boxes. Check it out here:

    http://www.renesejling.dk/kontakt-mig/

    I'm running Thesis 1.8.2 and WP 3.2.1, and newest Gravity Form plugin.

    Posted 7 years ago on Wednesday August 17, 2011 | Permalink
  2. Just tried out the page in Firefox, here it looks good. I was using Chrome before. Strange they don't show the form in the same way?

    Posted 7 years ago on Wednesday August 17, 2011 | Permalink
  3. This is a theme-related style problem, not something that's Gravity Forms specific. Gravity Forms doesn't set any specific border styles on inputs.

    That's the fun part of CSS rules, the browsers don't always interpret or render them the same way. The problem is coming from a border-width property ( border-width: 0.071em; ) on line 246 of your layout.css file. Chrome doesn't apparently render this odd value properly so it simply shows no border.

    You can disable that property in that rule, or change it to another value that you prefer and it should resolve your display issue.

    Posted 7 years ago on Wednesday August 17, 2011 | Permalink
  4. Ok, thanks a lot. Much appriciated :)

    Posted 7 years ago on Wednesday August 17, 2011 | Permalink

This topic has been resolved and has been closed to new replies.