PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Form couldn't be located but it is listed on backend

  1. enclave
    Member

    Hi guys,

    Awesome work on the latest updates especially the conditional element on the notifications. However, sadly, we have experience an issue here. We have realized that the WordPress says that it can't locate the form while in fact it is there.

    We have it recorded here: http://screencast.com/t/fFj7QCxvS

    Link to site: http://eziclick.in/sohgf

    XML for all forms on the site: http://pastebin.com/uj1hBz9j

    We're using 1.6.11 with latest framework by Woothemes (theme: Empire) but we manage the site using Child Theme. We have deactivate all plugins but no changes. And, we have WordPress 3.5

    Let us know.

    Posted 6 years ago on Thursday December 20, 2012 | Permalink
  2. Your screencast shows version 1.6.4.2.1 but the very latest is 1.6.11. Can you please verify which version of Gravity Forms you have installed? You may need to manually delete the gravityforms plugin folder and upload the latest version. Please do that to be sure you have a clean installation of the latest 1.6.11.

    Do not click the "Uninstall Gravity Forms" button on the settings page. That will delete all forms and entries. If you just replace the plugin folder at wp-content/plugins/gravityforms/ all your forms and entries will remain intact.

    Posted 6 years ago on Thursday December 20, 2012 | Permalink
  3. enclave
    Member

    Hi there,

    I have removed the plugin completely and replaced with a new file install. I am still seeing the error message.

    Posted 6 years ago on Friday December 21, 2012 | Permalink
  4. Can you post another screenshot showing the Gravity Forms version, preferably of the Form Settings page?

    Also, did you migrate the site from one URL or host to another?

    Posted 6 years ago on Friday December 21, 2012 | Permalink
  5. enclave
    Member

    Hi there,

    Gravity Forms Settings screenshot:
    http://screencast.com/t/5f1p6CGp

    No, we don't migrate. It is an existing install.

    Posted 6 years ago on Monday December 24, 2012 | Permalink
  6. Have you already tried recovering the forms using the Meta Recovery tool?

    http://www.gravityhelp.com/downloads/#Gravity_Forms_Meta_Recovery_Tool

    Posted 6 years ago on Monday December 24, 2012 | Permalink
  7. enclave
    Member

    I have tried it and it doesn't fix the issue.

    On the other hand, I have emailed you with regards to the alpha release logging add-on. Sent by rafie(at)socialenclave.com

    Posted 6 years ago on Tuesday December 25, 2012 | Permalink
  8. @enclave, I sent you the logging add-on yesterday.

    Because you have a developer license, I suggest opening a priority support ticket to get assistance with this issue. Please reference this topic if you open a support ticket.

    http://www.gravityhelp.com/priority-support/

    Posted 6 years ago on Wednesday December 26, 2012 | Permalink
  9. enclave
    Member

    Hi there,

    I have submitted a Priority Support form as requested. Thank you.

    Posted 6 years ago on Wednesday December 26, 2012 | Permalink
  10. Thank you. Please update this topic with the resolution once one is found.

    Posted 6 years ago on Wednesday December 26, 2012 | Permalink