PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

form editor not working

  1. I loaded your plugin, but the form editor is not working, the page just shimmys when I am on it. It will not give me the opportunity to name a new form and start on it.

    I deactivated the other form plug-ins that I tried before deciding that I need Gravity forms. Please help! and soon, if possible. thank you!

    Posted 7 years ago on Monday August 20, 2012 | Permalink
  2. A good first step in troubleshooting would be to check for theme/plugin conflicts. You can do so by following the instructions here:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 7 years ago on Monday August 20, 2012 | Permalink
  3. Thanks Rob.
    But here is here I am at on this:
    I am using ithemes builder/red expansion theme, which was highly recommended by the same person who soley uses gravity forms, so I know it is not the theme.

    I deleted every contact form plug-in that I had tried and that leaves:
    Gravity forms, Gravity Forms Meta Recovery Tool, Optiontree, scroll to the top, social media widget and WP importer.

    I go back and click on the form editor and nothing comes up like the way it does on your video.

    Should I remove gravity forms and upload it again?
    I believe I did that already, but not since I deleted some plug-ins.

    Please help. I want to use your forms, I heard they are the best, but that won't help if I can't get it to work!
    thank you.

    Posted 7 years ago on Wednesday August 22, 2012 | Permalink
  4. After upgrading to the latest version I had the exact same issue with the floating field boxes not letting me scroll down. I couldn't same the form or continue after adding fields.

    I had to go into the Forms > Settings and turn "No Conflict Mode" to "On". After I did this I had all of my functionality back for creating/editing forms.

    -Chris

    Posted 7 years ago on Wednesday May 15, 2013 | Permalink