PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Form not displaying in chrome

  1. For some reason, the Gravity forms I have created do not display on my website in chrome. All you see when you get to the form is blank space. Here's an example:

    http://dialoguejunkie.com/2011/06/29/fallout-controller-chip-given-up-ghost/

    Copy this into chrome's address bar and then scroll down to see the form. When you get there, it's all blank.

    However, the forms do display in Firefox and IE. Can anyone help with this? Thanks!

    Posted 9 years ago on Thursday July 7, 2011 | Permalink
  2. Something in your styles are causing the form to be pushed out of the viewable area or not display in Chrome. You can try adding this to the end of your theme stylesheet.

    [css]
    body .gform_wrapper {overflow:visible!important}

    See if that works for you.. it did in my test.

    screenshot: http://bit.ly/q9XheG

    EDIT: after a quick look around, the parent div element ".entry-content" class sets the overflow to hidden. The form wrapper overflow is set to inherit and therefore ends up hidden on your page. Setting the form wrapper overflow to visible should work for you in all the browsers just fine.

    Posted 9 years ago on Thursday July 7, 2011 | Permalink
  3. Awesome, thanks! Minor correction: the CSS you gave me just needed to have a semicolon at the end of it, like so:

    body .gform_wrapper {overflow:visible!important;}

    Worked like a charm after I added it to the user.css template. Thanks for your prompt response!

    Posted 9 years ago on Thursday July 7, 2011 | Permalink
  4. Nope, you don't need a semi-colon if that's the only property in the rule or the last one in the rule. The semicolon serves as a separator between properties. Glad it worked for you though.

    Posted 9 years ago on Thursday July 7, 2011 | Permalink