PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Form -> Notification -> From Email setting not being respected

  1. On one of out sites, we're having an issue with our contact form not going to the the correct user. It always sends out via the email entered by the contact form filler, however, for SPAM filters we need to make the from email static, but gravity isn't respecting our settings.

    Here is the XML export
    http://theskway.com/gravityforms-export-2013-06-26.xml

    Thanks,

    Posted 8 years ago on Wednesday June 26, 2013 | Permalink
  2. Can you install the logging add-on found here: http://www.gravityhelp.com/downloads/

    Install and activate the logging plugin (ignore the message it gives about your license). Then go to the Settings page of Gravity Forms and at the top you will see a Logging link. Click this link and then enable all messages for Gravity Forms Core. Save. Next time the form gets filled out a log will get created. Go back to the Logging page and there will be a link to view the log. This should show more details surrounding the notification as to what's getting passed off. Let me know how it goes.

    Posted 8 years ago on Friday June 28, 2013 | Permalink

This topic has been resolved and has been closed to new replies.