PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Form Settings Disappearing

  1. I created a form and it has saved fine, however I can no longer edit the form as the form settings page in my admin is empty when I click on that form. I have tried increasing my PHP and have also turned on the No-Conflict Mode in the settings. I'm not the best at coding so any help would be greatly appreciated.

    The form can be seen here:

    http://eaip.gingerpixel.com/membership-application-pay-online/

    Posted 7 years ago on Friday February 15, 2013 | Permalink
  2. jpack
    Member

    I'm having the same kind of problem after updating to 1.6.12. The form itself displays ok (http://www.slaviclinguistics.org/membership/join-the-sls) but if I go into edit or form settings it will display the form briefly then it disappears.

    I've tried the metarecovery script, duplicating the form as well as XML export/import to no avail. The other forms on the site are ok and can be edited, just not that particular one. I don't get any javascript errors, but something is causing it to blank out editable form no matter the browser used.

    Posted 7 years ago on Saturday February 16, 2013 | Permalink
  3. Please check for theme and plugin conflicts by following these instructions http://rkt.gs/testing

    Posted 7 years ago on Monday February 18, 2013 | Permalink
  4. jpack
    Member

    Hi Chris,
    The conflict is with the Gravity Forms Directory plugin: http://wordpress.org/support/plugin/gravity-forms-addons when using an "approved" field. There doesn't appear to be a fix yet.

    Thanks for the debugging suggestions!

    Posted 7 years ago on Monday February 18, 2013 | Permalink
  5. Thank you for the update. I've heard a few reports of conflicts with the Directory & Add-ons plugin recently.

    Posted 7 years ago on Monday February 18, 2013 | Permalink
  6. Hey Chris et al - I just released Version 3.4 that fixes these issues. Sorry about the problems!

    http://wordpress.org/extend/plugins/gravity-forms-addons/

    Posted 7 years ago on Friday February 22, 2013 | Permalink
  7. Thanks for the update Zack. I saw the new release yesterday.

    Posted 7 years ago on Saturday February 23, 2013 | Permalink

This topic has been resolved and has been closed to new replies.