PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Form won't submit

  1. ubmdesigncentral
    Member

    After I fill out the form and click submit, the fields go blank and I am still on the same page. I get a confirmation email, but the page does not redirect.

    You can try here:
    http://wp.signummagazine.com/join

    Here are my settings:
    http://imgur.com/ilj4V8W
    http://imgur.com/A0c5Zbz
    http://imgur.com/N95hf2c

    Thanks for your help with this!

    Posted 6 years ago on Wednesday June 5, 2013 | Permalink
  2. Richard Vav
    Administrator

    Does the same thing happen when you try submitting the form from the admin side preview? If i remember correctly the WordPress Permalink settings could cause problems like this, try switching them to default and then back to however you have them set to see if that makes any difference.

    Regards,
    Richard

    Posted 6 years ago on Thursday June 6, 2013 | Permalink
  3. ubmdesigncentral
    Member

    I did what you suggested above (changing back to default permalinks, then changing back to custom) but the problem still persists.

    Would you be willing to go into my site and take a look? I can supply you with a temporary admin login/pw.

    Thanks!

    Posted 6 years ago on Friday June 7, 2013 | Permalink
  4. David Peralty
    Administrator

    Can we have you try the following first please to isolate the issue? http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 6 years ago on Friday June 7, 2013 | Permalink