PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Forms are not displaying and working

  1. Hi, the "YES" and "NO" radio buttons aren't appearing on the form. We have never altered the CSS code. The form is located here: http://henryriverablog.com/questionaire/

    Posted 6 years ago on Friday April 26, 2013 | Permalink
  2. oh noes, You've got bigger problems.. the whole page isn't showing up. http://i.imgur.com/6RAf0WU.jpg

    Please post a new URL and we'll be happy to look at your form.

    Posted 6 years ago on Friday April 26, 2013 | Permalink
  3. Richard Vav
    Administrator

    Looking at the form on your contact page, the 'What's the main reason you're contacting us?' and 'What day comes after Saturday' radio buttons also aren't appearing.

    It looks like a problem with the Uniform script that masks the default gravity radios with it's own element that is themed, the uniform script and css appear to be added by your theme so you would be better seeking the assistance of whoever created your theme.

    Posted 6 years ago on Friday April 26, 2013 | Permalink
  4. Richard Vav
    Administrator

    Please respond to this topic rather than opening multiple posts about the same issue.

    As I indicated earlier your radio buttons aren't appearing because of a problem with the uniform script which is included by your theme, the uniform script is not part of the gravity forms plugin.

    Regards,
    Richard

    Posted 6 years ago on Friday April 26, 2013 | Permalink
  5. Thanks, appreciate your help.

    Posted 6 years ago on Friday April 26, 2013 | Permalink

This topic has been resolved and has been closed to new replies.