PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

"Forms" tab not appearing in dashboard after installation

  1. Hi,

    I am trying to move my installation of gravity forms from one site to another. I have installed the zip file that I previously purchased in my new site (http://www.siblingdesign.com/newsite) but the "Forms" tab in the dashboard isn't appearing. Basically I am just trying to export my form from my old site http://www.siblingdesign.com/request-an-estimate/ and import it into my new site. (Then when my new site is finished the old site will be removed so I will still only be using the plugin on one site - not trying to be shady & violate my terms.)

    Would love some assistance straightening this out - thank you!

    Posted 7 years ago on Friday August 31, 2012 | Permalink
  2. Are you using any plugins which control user access, like the Members plugin by Justin Tadlock? if so, it's possible the capabilities are missing for your user level. I would recommend installing the Members plugin, if you don't have it, and see what capabilities are granted to the Administrator (I assume?) role.

    http://wordpress.org/extend/plugins/members/

    Posted 7 years ago on Friday August 31, 2012 | Permalink
  3. Was not currently using any plugins which control Members access, however I followed your instructions and installed the Members plugin. I am not seeing details for Administrator role anywhere - the boxes for "Enable role manager" and "enable content permissions" are checked by default so I unchecked them and no results. I am really unfamiliar with this type of plugin - do I need to be looking somewhere else to see what capabilities are enabled for each role?

    Any other ideas?

    Posted 7 years ago on Friday August 31, 2012 | Permalink
  4. I would be happy to take a look at this if you send me a WordPress administrator login to chris@rocketgenius.com - thank you.

    Posted 7 years ago on Friday August 31, 2012 | Permalink
  5. Resolved via email. Alisa entered her license key and everything started working.

    Posted 7 years ago on Saturday September 1, 2012 | Permalink

This topic has been resolved and has been closed to new replies.