PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

French Localization Breaks User Registration Add-On

  1. Hi there!

    I'm having a similar problem as the problem I was having with Gravity Forms itself which is explained here:

    http://www.gravityhelp.com/forums/topic/french-localization-breaks-form-editor-gf-151

    Right now, Ajax functionality is broken in the "User Registration Settings" page. First, when I select a form to edit in the form select dropdown at the top, nothing happens. Works file in English sites. Secondly and probably related, if I have a "Registration Condition" set on an existing form or want to set a new one, the actual values for "Register the user if" (third dropdown) do not get loaded. The drop down remains empty no matter what is selected in the first two dropdowns on that line.

    If it helps I put the language files here:

    http://webfocusdesign.com/wp-content/uploads/2011/05/gravityformsuserregistration-fr_FR.zip

    But I suspect it's something similar to the thread above which I believe was a bug in GF that was fized in 1.5.1.5.

    Posted 10 years ago on Saturday May 14, 2011 | Permalink
  2. Just bumping so this doesn't get buried...

    Posted 10 years ago on Tuesday May 17, 2011 | Permalink
  3. Not a problem Stephane, our developers are aware of the character related bug and will get it resolved in the next release of the User Registration Add-On.

    Posted 10 years ago on Tuesday May 17, 2011 | Permalink
  4. Awesome! Thanks for letting me know Carl.

    Posted 10 years ago on Wednesday May 18, 2011 | Permalink