PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Getting error when activating plugin

  1. I'm getting the following error when I activate the plugin.

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /nfs/c01/h09/mnt/13175/domains/reisresearch.com/html/wp-content/plugins/gravityformsfreshbooks/api/HttpClient.php on line 79

    Any ideas on how to fix this? THanks,

    Posted 5 years ago on Thursday July 12, 2012 | Permalink
  2. David Peralty
    Administrator

    You will want to contact your web host, as they'll be the one to fix this issue. Basically, CURL is set-up in a way that doesn't work with the add-on.

    Posted 5 years ago on Thursday July 12, 2012 | Permalink

 

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only