PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Google translate bar

  1. Hi.
    As of lately, everytime I go to the Gravity forms support pages, the Google translate bar appears in the browser. Is this something you guys have added to your site?
    It's a bit of a nuisance and it appeara even when I choose "to never show on this site" setting.
    Do you have any idea of how to remove this permantly?

    Posted 9 years ago on Tuesday October 2, 2012 | Permalink
  2. David Peralty

    Very strange. We haven't made any changes that would do this. Which browser are you using? Sounds like some setting got all wonky. If it was something beyond your machine, I am sure we would hear from many people. When did it start happening?

    Posted 9 years ago on Tuesday October 2, 2012 | Permalink
  3. Hi David,
    well, it startet when I got my new macbook retnina I guess. It's only on your support site where I get this. I am using Firefox, the latest version.
    Must be something in my Firefox settings then...

    Posted 9 years ago on Tuesday October 2, 2012 | Permalink
  4. The Google translation script IS included in the markup for the support site but it should be a dismissible option. It's been in place for well over a year at least. As David mentioned, we haven't had any other reports of issues to date, but I'll be happy to take a look into it and see what I can find out. I'm assuming that it sets a cookie when you dismiss it so maybe there is a permissions/security setting in your browser that's preventing that for some reason. Not sure.. just guessing at this point though. Let us know if you do find something.

    Posted 9 years ago on Tuesday October 2, 2012 | Permalink
  5. Well, it looks like the bar can be dismissed per browser session but if I completely re-start the browser, the translate bar/option does appear.

    Personally, I don't find it to be a big issue but I'm going to research to see if there is an option to store the setting or some better way to implement the translation service. I do feel that it adds value for many of our users, but agree that if you choose not to translate, you would expect it to remember your preference.

    Posted 9 years ago on Tuesday October 2, 2012 | Permalink
  6. Hi Kevin,
    thanks for the info. When I chose the setting "never show on this site", then the translate bar disappears for a while, and I don't know how long for, so a cookie must be saved. However, when I return to your support site the next day, then the translate bar is back. Thought I would just clarify that for you. :-)

    Posted 9 years ago on Tuesday October 2, 2012 | Permalink