PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Gravity Form has frozen my blog

  1. I have added Gravity Forms to my plugins on my WP blog and it has literally frozen my blog. I can't deactivate, edit or delete it and NO ONE can access my home page. I need some immediate direction of how to get this off my blog!

    Posted 5 years ago on Tuesday July 9, 2013 | Permalink
  2. David Peralty
    Administrator

    If you log into your site using FTP, you can remove the Gravity Forms plugin files from wp-content/plugins. Please let us know if this resolves the issue, and if you would like to work together on troubleshooting this problem. All my best!

    Posted 5 years ago on Tuesday July 9, 2013 | Permalink
  3. I finally figured that out last night after calling my host. That was STRESSFUL!

    I'm having my theme changed to a Genesis theme today, but why isn't this working? I have tried twice now and the first time I was able to deactivate it on my daughter's laptop. Last night, being the second attempt, I also added the Gravity Forms to Madmimi plugin and everything when frozen! No one could visit the blog. The moment I deleted both of those plugins, it worked fine.

    I use Madmimi for my email marketing and GFs is so highly recommended, but I need to use something immediately! I have my blog manager working on this today, but disappointed that it doesn't seem to work!

    Any thoughts?

    Posted 5 years ago on Tuesday July 9, 2013 | Permalink
  4. Richard Vav
    Administrator

    It is difficult to say but you might want to try increasing the available PHP Memory: http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Also if you enable WP Debug in your wp-config.php file that should show any errors that might be occurring.

    Posted 5 years ago on Friday July 12, 2013 | Permalink

This topic has been resolved and has been closed to new replies.