PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Gravity Forms 1.6 rc5 - saving-bug

  1. ZeehDesign
    Member

    Hei!

    This bug was not with 1.5 and i tried out 1.6 rc4 and rc5. With the last 2 versions i get a bug that 2 settings doesnt get safed and i get a error. To show whats wrong can you show this video: http://s.zeeh.no/pxmo

    I use now WP 3.3 beta1 but it get no bug with Gravity Form 1.5.

    Posted 10 years ago on Tuesday October 11, 2011 | Permalink
  2. Richard Vav
    Administrator

    I am seeing the same error, I have exported a form from my live site which is running the latest public release, and imported it onto my test site which is running the 1.6rc5. When you enter the edit screen and click update form the error appears.

    When I check the confirmation tab on form settings panel the radio button setting (text. page or redirect) hasn't been remembered. Also checking the properties tab for the start paging panel for the first page the radio button setting for the progress indicator also hasn't been remembered during the export/import.

    As soon as I put those radio buttons back to how they were on the live site then the form saves correctly when you click update form, however for some reason it then forgets the radio button setting for the paging progress indicator and the next time you hit update form the save error returns.

    Posted 10 years ago on Tuesday October 11, 2011 | Permalink
  3. Hi Richard and Zeeh,

    If possible could you both email me an export of the form I could recreate this with? Send to david@rocketgenius.com.

    Posted 10 years ago on Tuesday October 11, 2011 | Permalink
  4. Richard Vav
    Administrator

    Hi David I have sent you the form export. Thanks for taking a look.

    Posted 10 years ago on Tuesday October 11, 2011 | Permalink
  5. ZeehDesign
    Member

    Hi David! Just send a export to you.

    Posted 10 years ago on Wednesday October 12, 2011 | Permalink
  6. Hey,

    I'm testing 1.6.rc5 and in this version, when WPML 2.3.4 is active the Add Bulk/Predefined Choices in the dropdown fields doesn't work. It tries to open the modal window but doesn't do anything.
    That for sure doesn't happens in GF v1.5.3, but i haven't tested in the previous rc versions.

    Other that that, the rc version looks great. Can't wait to get the final version.

    Posted 10 years ago on Saturday October 15, 2011 | Permalink
  7. Thanks for the feedback estevanix.. We'll see if we can recreate this problem on our end.

    Posted 10 years ago on Saturday October 15, 2011 | Permalink
  8. If anyone else has any issues with this, please feel free to reference this topic in a new post.

    Posted 10 years ago on Wednesday November 23, 2011 | Permalink

This topic has been resolved and has been closed to new replies.