PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Gravity Forms and WPML String Translation conflict

  1. Hi,
    I've installed last version of both plugins, but if I've got WPML String Translator editing for page doesn't load and returns an emtoy screen. If I deactivate the plugin everything works well.
    I've read that upgrading to the last version the issue should have been solved but it isn't so for me.
    Clould you please suggest me any solution?
    Thanks to anybody.

    Posted 9 years ago on Thursday September 13, 2012 | Permalink
  2. Sounds like there is a plugin conflict with the WPML plugin. The empty screen is a symptom of the error. You need to find out what the error is, so you will need to enable WP_DEBUG in your wp-config.php or find the PHP or apache error logs. Once you can see the error which is causing the blank screen, you should be able to find the plugin conflict.

    Posted 9 years ago on Friday September 14, 2012 | Permalink
  3. I'm sure the conflit is with WPML string translation, when I uninstall it everything starts to work normally.
    I activate WP_DEBUG in wp-config but I don't see any error in my page..

    Posted 9 years ago on Friday September 14, 2012 | Permalink
  4. the error is in page gf_edit_forms, it takes a long time to load and doesn't load form components on the right side of the screen.

    Posted 9 years ago on Friday September 14, 2012 | Permalink
  5. Gravity Forms works well with WPML only if you install a plugin from WPML which is called Gravity Forms Multilingual. After that - go to translation management - select Gravity Forms there and it will work.

    Posted 9 years ago on Friday September 14, 2012 | Permalink
  6. I have no clue how this plugin is supposed to work. I only see how to SEND it to translations, and not "I can translate this myself" translations.

    Posted 9 years ago on Tuesday October 23, 2012 | Permalink