PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

GravityForms & APIER ISSUE

  1. cfresh
    Member

    So the zapier plugin is awesome, thanks to all the people at gravityforms for making that happen. I think this plugin can really help change how people will view gravityforms as just more then just a contact form plugin.

    However there is a zapier/gravityforms issue and I have contacted the zapier support people to see if it's on their end or a gravityforms issue :(

    Basically I have a quote form with 2 fields being the same name "State" and for some reason zapier only pulls one of the fields. The other field is blank :(

    Posted 5 years ago on Friday June 21, 2013 | Permalink
  2. David Peralty
    Administrator

    As I'm sure you are aware in building your Zap, most of the work for Zapier integration is done on the Zapier side, so I would like to wait for a response from them before having out developers take time away from active development to hunt for an issue that might not be one we can control. I hope you don't mind.

    Posted 5 years ago on Friday June 21, 2013 | Permalink
  3. cfresh
    Member

    No Problem David. i just got an email back from them stating

    I looked at your logs and we are actually only getting one state value back from Gravity forms. They send us something that looks like this:

    {
        "HTML Block":"",
        "Pickup City":"San Migel",
        "State":"Texas",
        "Dropoff City":"Fort Worth",
        "Name":"james",
        "Phone":"000-002-5265"
    }

    Looks like maybe having the duplicate field name is throwing them off.

    So on the form they are talking about, it has two fields that are named "State".

    Posted 5 years ago on Friday June 21, 2013 | Permalink
  4. David Peralty
    Administrator

    Can you test again by changing one of the field labels? I'll let our development team know about this. Thanks again!

    Posted 5 years ago on Friday June 21, 2013 | Permalink
  5. cfresh
    Member

    David I tried with the a different field name but no luck :(

    Posted 5 years ago on Thursday June 27, 2013 | Permalink
  6. Richard Vav
    Administrator

    If you still require assistance with this please open a new support ticket or a priority support ticket if you are a developer license holder. Thank you.

    Posted 5 years ago on Saturday July 27, 2013 | Permalink

This topic has been resolved and has been closed to new replies.