PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Hide "This field is for validation purposes and should be left unchanged."

  1. I'm NOT using the Gravity Forms CSS and need to hide the "This field is for validation purposes and should be left unchanged." message, however, it appears to use the CSS class "gfield_description" which is also used by other elements that I don't want to hide.

    Posted 7 years ago on Wednesday March 6, 2013 | Permalink
  2. David Peralty
    Administrator

    Can you please link to your form so we can see what's happening?

    Posted 7 years ago on Wednesday March 6, 2013 | Permalink
  3. Hi

    I'm having the same problem, the validation field is displaying.

    I've checked "No" to the "Output CSS" setting. If I select "yes" to output CSS, the validation field disappears HOWEVER the whole form moves to the bottom of the sidebar when placed in a sidebar.

    Here's the URL
    http://www.drivingadventures.com.au/contact/

    Thanks for listening.

    Posted 7 years ago on Tuesday March 19, 2013 | Permalink
  4. If when using the Gravity Forms CSS the layout is messed up, chances are there is a problem with your site markup that needs to be fixed. If you look at the source of your page, you will see extra closing < p > and < br / > tags around the gform_footer. That is not being output by Gravity Forms. That is being done by your theme or a plugin. It's possible your theme includes a [raw] shortcode, which has been known to do this. You can read more about the problem and solution here: http://www.gravityhelp.com/forums/tags/raw

    However, if you chose not to output the Gravity Forms CSS, you can still hide this honeypot field with CSS by adding this to your theme's stylesheet:

    [css]
    body .gform_wrapper .gform_validation_container {
        display: none;
    }
    Posted 7 years ago on Thursday March 21, 2013 | Permalink
  5. Thanks so much Chris. That worked :)

    Posted 7 years ago on Thursday March 21, 2013 | Permalink
  6. Glad that worked for you.

    Posted 7 years ago on Sunday March 24, 2013 | Permalink