PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

how can i stop the form from sending emails (i just want to use the entry)

  1. i have tons of people on my forms, and the email that comes every times someone submit
    is driving me insane... can i stop forms from sending emails ?

    Posted 5 years ago on Wednesday June 26, 2013 | Permalink
  2. Try deleting the notification under 'Form Settings' -> 'Notifications'

    Posted 5 years ago on Wednesday June 26, 2013 | Permalink
  3. Richard Vav
    Administrator

    If you still require assistance with this please open a new support ticket or a priority support ticket if you are a developer license holder. Thank you.

    Posted 5 years ago on Sunday July 28, 2013 | Permalink

This topic has been resolved and has been closed to new replies.