PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

HTML not showing with Ajax enabled

  1. Robsticles
    Member

    I have added some HTML to my forms after page breaks, but when I have Ajax enabled the HTML blocks aren't showing. I have moved the blocks around to see whether they would show up, but they don't.

    Strangely the first HTML block on the first page does show - anything after that doesn't

    Any ideas what could be causing bug?

    Posted 10 years ago on Tuesday May 22, 2012 | Permalink
  2. David Peralty

    Do you have a caching plugin activated? Is there a difference between the preview and the live view of your form?

    Posted 10 years ago on Tuesday May 22, 2012 | Permalink
  3. Robsticles
    Member

    Yeah I do have a caching plugin activated, but I have deactivated it and tested. I've also tested with all my plugins disabled - but the problem is still occurring.

    I can see the HTML in the preview though.

    Posted 10 years ago on Tuesday May 22, 2012 | Permalink
  4. David Peralty

    Can I have you quickly try the following as well?
    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 10 years ago on Tuesday May 22, 2012 | Permalink
  5. pavelevap
    Member

    This is probably related: http://www.gravityhelp.com/forums/topic/current-page-returns-only-1

    Posted 10 years ago on Tuesday May 22, 2012 | Permalink
  6. Robsticles
    Member

    Ok, it looks fine with twenty ten so I guess it's a theme incompatability.

    Posted 10 years ago on Tuesday May 22, 2012 | Permalink
  7. David Peralty

    So depending on what you are trying to put in your HTML fields, you may need to contact your theme developer regarding the issue. Many themes strip out short codes or style elements in unexpected ways. Glad you were able to isolate the problem though.

    Posted 10 years ago on Tuesday May 22, 2012 | Permalink