PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

HTTP 406 Not Acceptable

  1. "HTTP 406 Not Acceptable" started displaying when I got up to 49 fields on a form. Tried the "paging" feature to break things up Yes I am running latest version of GF and WP. It's a very simply employment application form nothing fancy (such as no use of conditionals, unique hooks, etc). If I back down to less than 49 fields the problem goes away. Is there a limit to the number of fields one can put in a form?

    I did see the other threads here regarding woocommerce. We do not have that installed. I double checked the plugins directory for it. Here is a link to the form (partially finished I cannot get past 50 fields).

    http://bluewhalepools.com/wp/new-application-form/

    Posted 6 years ago on Sunday June 30, 2013 | Permalink
  2. David Peralty
    Administrator

    Can you try turning on No Conflict mode under Forms -> Settings and seeing if that helps? If it doesn't can you follow these steps to check for a plugin/theme conflict? http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 6 years ago on Sunday June 30, 2013 | Permalink
  3. I tried "No Conflict mode under Forms -> Settings" but that did not help. :(

    Posted 6 years ago on Monday July 1, 2013 | Permalink
  4. Richard Vav
    Administrator

    If you still require assistance with this please open a new support ticket or a priority support ticket if you are a developer license holder. Thank you.

    Posted 6 years ago on Saturday July 27, 2013 | Permalink

This topic has been resolved and has been closed to new replies.