PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

I have Wordpress 3.1, but gravity forms says I need WP3.0 or higher

  1. westondev
    Member

    Due to IT restrictions we have been unable to upgrade our WordPress installation. After purchasing gravity forums, we discovered that it claims to not be compatible with our version of WordPress. We are running WordPress 3.1-RC4, but the plugin will not function, and displays the following message: "Gravity Forms require WordPress 3.0 or greater. You must upgrade WordPress in order to use Gravity Forms" Is there anything I can do to get this working?

    Posted 9 years ago on Thursday May 31, 2012 | Permalink
  2. David Peralty

    The error message you received is in error and to be honest, we just forgot to update it. The latest releases of Gravity Forms require WordPress 3.2 or above. Is there no way you can upgrade your WordPress installation? There have been many performance and security improvements since 3.1-RC4.

    Posted 9 years ago on Thursday May 31, 2012 | Permalink
  3. I'm having this same issue. i can't upgrade right now, how can i get a refund please?

    Posted 9 years ago on Tuesday July 10, 2012 | Permalink
  4. David Peralty

    You can apply for a refund on this form:
    http://www.gravityhelp.com/contact-us/

    Gravity Forms posts Plugin Requirements at the bottom of every page. Also, please read the following before applying for a refund:
    http://www.gravityforms.com/terms-and-conditions/#refund

    Posted 9 years ago on Tuesday July 10, 2012 | Permalink
  5. yeah, it's my second purchase, so i guess i didn't read the footer of the website before purchasing. it just worked last time. will apply as per your suggestion, thanks David.

    Posted 9 years ago on Tuesday July 10, 2012 | Permalink