PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

IE8 Problem just started

  1. tstar
    Member

    I have 3 forms on a website. The first two that I created had conditional logic and worked flawlessly with Ajax enabled on IE8. I added a third form days later that did not have any conditional logic and it too worked flawlessly...

    However the two forms with conditional logic now do not appear on the page. Oddly enough when I view the source code for the page, the html for the form is there but no form dsplays on the page..

    I have disabled Ajax but they still do not appear on the page.

    I am using the current version of Gravity Forms.
    I have two other plugins installed but deactivating them does not solve the problem. They were both present when the forms were working.
    Nothing was changed to the style sheet or theme.
    All three of the forms continue to work on Firefox.

    Your guidance would be appreciated.

    tstar

    Posted 9 years ago on Wednesday October 3, 2012 | Permalink
  2. David Peralty

    Can you link to your form please?

    Posted 9 years ago on Wednesday October 3, 2012 | Permalink
  3. tstar
    Member

    The following forms do not display in IE8:

    http://antec.treadstar.net/contact-us/
    http://antec.treadstar.net/quotation/

    This one does: http://antec.treadstar.net/tell-me-more/

    As I mentioned in my previous post all forms were working properly on IE8.

    Since having the problem I tested in IE9 and Firefox without any trouble.

    Thanks for your help.
    tstar

    Posted 9 years ago on Friday October 5, 2012 | Permalink
  4. David Peralty

    Hi tstar,

    It doesn't work because of the version of JQuery one of your plugins have put in place:

    script type='text/javascript' src='http://antec.treadstar.net/screen-printing-equipment/wp-content/plugins/easing-slider/js/jquery.js?ver=1.4.2'

    Gravity Forms requires 1.7.2 or above, and WordPress now comes with 1.8. Your slider plugin is including version 1.4.2. If you could resolve this, I am hopeful things will work better for you again.

    Posted 9 years ago on Friday October 5, 2012 | Permalink
  5. tstar
    Member

    Thank you David... I didn't catch that.
    tstar

    Posted 9 years ago on Friday October 5, 2012 | Permalink
  6. David Peralty

    So this problem has been resolved?

    Posted 9 years ago on Friday October 5, 2012 | Permalink
  7. tstar
    Member

    No yet... I am waiting on an update from the slider company to see if they can offer a solution to use the WordPress installation of jQuery. If not then I will uninstall the slider. I will post the results when this is accomplished.

    tstar

    Posted 9 years ago on Friday October 5, 2012 | Permalink
  8. tstar
    Member

    David,

    This problem has been resolved. Thank you for your help.

    tstar

    Posted 9 years ago on Monday October 22, 2012 | Permalink

This topic has been resolved and has been closed to new replies.