PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Insert Merge Tag to User Email Notification has no effect

  1. I try add add content to the user email notification using 'Insert Merge Tags' combobox above the WYSIWYG content box but it adds nothing.
    As far as I remember, it was properly working in a previous project.
    Is this a bug from new WP 3.3+ WYSIWYG update or because I am using the latest GF 1.6.3 Beta 1 ?
    Regards,
    Antoine

    Posted 9 years ago on Wednesday January 25, 2012 | Permalink
  2. Any support for this topic ?

    Posted 9 years ago on Friday February 3, 2012 | Permalink
  3. Are your notifications to users even working? Mine stopped working during the last update, and even upgrading to 1.6.3 Beta 1 isn't helping.

    Posted 9 years ago on Friday February 3, 2012 | Permalink
  4. Indeed user notifications don't work ; admin notifications are.
    It is very problematic.

    Posted 9 years ago on Friday February 3, 2012 | Permalink
  5. Having the same issue here, I'm surprised this hasn't been responded to yet. It's been broken since the latest WordPress update.

    This has got to be rather high priority as it means WP admins can't set up the forms to email them without manually typing in the code.

    Can we get a response to this?

    Posted 9 years ago on Monday February 27, 2012 | Permalink
  6. Need a response to this; Issue has still not been resolved.

    Posted 9 years ago on Thursday March 8, 2012 | Permalink
  7. @whitedog This forum post is an old post that was in regards to Gravity Forms v1.6.3 Beta 1 which is an old release. There are no known issues with the merge tag functionality in the current public release of Gravity Forms, nor any public release of Gravity Forms.

    If the merge tag functionality wasn't working properly globally our support would be blowing up with users reporting the issue. This is the only forum post that has reported it so it's definitely not a plugin issue.

    That isn't to say you aren't experiencing some kind of issue on your site, it just means the issue is likely isolated to your site and due to a theme or plugin conflict of some sort.

    I just did a quick test and recorded a screencast showing the merge tag functionality in use with Gravity Forms v1.6.3.2.1, which is the current public release. You can view the screencast here:

    http://screenr.com/fA78

    I tested with Chrome as well as FireFox.

    The first thing I would suggest you do is make sure you are using the current public release and not an old version of Gravity Forms and certainly not an old beta release like the original poster.

    If you still have an issue, i'd be glad to look into it for you. I will need to debug the issue no your site itself as i'm unable to replicate it locally. In order to do so i'll need the URL of the site and a WordPress admin login so that I can take a look. You can send that information to me directly at carl@rocketgenius.com.

    In the future, please create your own support forum post to report an issue rather than replying to an existing... and old... post. Issues may appear to be related, but unless you are using Gravity Forms v1.6.3 Beta 1 like the original poster... they aren't related.

    I am closing this forum post because the original post was in regards to an old beta version of Gravity Forms.

    Posted 9 years ago on Thursday March 8, 2012 | Permalink

This topic has been resolved and has been closed to new replies.