PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Install Addons with WP Multisite

  1. Hi, when trying to install Addons in Multisite fails. Here is the error message:

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    Manual installation works.

    Posted 7 years ago on Thursday October 4, 2012 | Permalink
  2. We do not use wordpress.org to host our add-ons. Which add-on were you trying to install when you received this error message?

    Posted 7 years ago on Saturday October 6, 2012 | Permalink
  3. Polls.

    I may not have been clear. I am not doing anything through wordpress.org. I am using WordPress in Multisite mode, when getting this error.

    Posted 7 years ago on Saturday October 6, 2012 | Permalink
  4. I know you were not doing anything with WordPress.org - but that is what the error message said. So something was trying to communicate with it and was unable to.

    Let me being this to the attention of the polls add-on developer and see if he can assist. Thanks.

    Posted 7 years ago on Monday October 8, 2012 | Permalink
  5. Steve Henty
    Administrator

    Do you get this error for all add-ons or just the Polls Add-On? Are you installing from the add-ons page in Gravity Forms? Do you get the same error if you install the add-on manually?
    Steve

    Posted 7 years ago on Monday October 8, 2012 | Permalink