PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Installation page shows no text on your site

  1. Bshall
    Member

    Getting Started is the page that all links point to for installation information on the Gravity Forms site. When this page is opened it displays "There is currently no text in this page. You can search for this page title in other pages, or search the related logs." .
    Although the plugin should install as usual WP plugins it would be nice to have a guide for the $199 product I just purchased just to ensure I install it correctly the first time.

    Posted 8 years ago on Wednesday March 20, 2013 | Permalink
  2. David Peralty

    There is an extra slash on your link.

    Try: http://www.gravityhelp.com/documentation/page/Getting_Started

    Posted 8 years ago on Wednesday March 20, 2013 | Permalink
  3. Bshall
    Member

    That link isn't one I just typed up on my own. I'm was trying to let you know that the link on your page at: http://www.gravityhelp.com/frequently-asked-questions/faq-installation supplies the link I posted above. I should have been more precise and provided the link location, sorry about that. It seems to be a redirect and that's what puts the extra / on there.

    Posted 8 years ago on Wednesday March 20, 2013 | Permalink
  4. I fixed the link on this page:
    http://www.gravityhelp.com/frequently-asked-questions/faq-installation/

    Thank you for the clarification.

    Posted 8 years ago on Saturday March 23, 2013 | Permalink

This topic has been resolved and has been closed to new replies.